PDA

View Full Version : problem, rover veers to the side


eman1
12-15-2002, 09:37 PM
I just found this forum, and I'm very glad I did. I got a desktop rover last christmas, and used it for a few weeks, then put it away. I just got it out last week and realized how much fun it is. Since I got it, it has always veered to the right. Is this normal?
Is there some kind of warrenty?
Thanks for any info!

EDIT- another question
I think i saw in another post that plantraco was giving away the bigger bodies? Is this true? If so how could i get one?
Thanks again
it was this body
http://www.plantraco.com/img/rovercameraclearl.jpg and plantraco said they were free except shipping

BillyBonz
12-15-2002, 10:06 PM
Welcome to board eman1!! I would suggest trying a fresh set of batteries and see if that helps. I know my rovers really like to act up when the batts get low.

eman1
12-16-2002, 06:33 AM
thanks, the thing is. it has done that since I took it out of the package last christmas. I never contacted plantraco, but seeing this forum made me think of that. It doesnt really affect me when im climbing, because I never just go in a straight line. I will try new batteries today, but I don't know if it will help or not.
Thanks again!

Purple Penguin
12-16-2002, 10:37 PM
maybe one of your motors is dirty or has a hair wraped around it or something.. have you tried lubricating the motors?

eman1
12-17-2002, 06:35 AM
how do i get to the motors, does the electronics board unscrew, and then the motors are right under there?

BillyBonz
12-17-2002, 10:37 AM
It's easy to get to the motors. There are 4 screws that hold the the circuit board. The PCB just flip up out of the way. Remember to remove the cells from the rover before trying this so you don't short anything. Be sure to check all the wheels and clear them of hair or debris before unscrewing the PBC. Also try running without the treads on and watch the spockets to see if one is slower or binding.

eman1
12-17-2002, 03:02 PM
thank you, one of the gears that turns the treads(a black gear) is bent. It has been since i got it. It looks like the shaft it is on is bent. Is this a problem?

eman1
12-17-2002, 04:20 PM
i took off the PCB, but didnt see any hair or anything in the motor/gear area. thanks for your help.

BillyBonz
12-17-2002, 10:28 PM
Yep, If that shaft is bent, I bet that is your problem. If you contact Plantraco and explain the situation I'm sure they will get you fixed up. If you still like your Rover with the poor forward tracking, you gonna love it when it runs straight. Good luck and let us know how things come out.

eman1
12-18-2002, 07:03 PM
it seems to go pretty straight now. Do you think it would be worth sending in to plantraco? In the manual it says if your sending it in for repairs, send 35 bucks. Since that is how much they are on ebay, it really isnt worth sending in, unless it is fixed for free.

BillyBonz
12-18-2002, 09:14 PM
I would just ask for the parts and fix it yourself. I just bought 2 rovers for $39 each off eBay. Rather than paying $35 for the repair just buy another for $39....and another....

Purple Penguin
12-20-2002, 10:34 PM
Originally posted by eman1


EDIT- another question
I think i saw in another post that plantraco was giving away the bigger bodies? Is this true? If so how could i get one?
Thanks again
and plantraco said they were free except shipping

I e-mailed Plantraco.com and they said that they are free right now except the shipping but soon they'll be charging $3 a piece for them. they said I could order one free one but the shipping on it would be a whopping $10. on the plus side they said that if you order something from them that all you have to do is ask for one and it'll be thrown in with what you order, so there's no extra shipping that way. but I was a little shocked to find out shipping on that little thing costs $10. I guess it wouldn't be so bad if you could get more then one at a time, but you can't.

BillyBonz
12-20-2002, 11:43 PM
I know they are a Canadian company so there is some extra cost in shipping over the border. It seemed kinda costly to me too.

eman1
12-21-2002, 09:47 PM
yea, i emailed them and found out that too. It would be good if I was buying a rover from them, but I'm not. I guess I wont be getting one of those bodies

eman1
12-21-2002, 11:15 PM
I also just emailed them about the bent gear/axle that turns the treads.

eman1
12-24-2002, 03:01 PM
they are sending me a new gear/axle part. Should be here in a week or two.

Purple Penguin
12-24-2002, 10:31 PM
how much are the charging you for it?

Racemonster505
12-25-2002, 01:17 AM
bigger bodys? or differnt bodys wish they would have differnt colors then you could have reds vs blues

eman1
12-25-2002, 09:27 AM
Originally posted by Purple Penguin
how much are the charging you for it?
nothin, its free. They said it was normal, but sent the gear/shaft combo anyway.
And with the bigger bodies-it is the body for the camera, and its clear, so you could paint that for teams. I forgot to ask them if they could put one in with the gear to ship. oh well